ランエボVIII:イグニッションコイル・プラグコード交換

納車されて早速ですが修理ですw
ある程度ブーストを掛けて加速中に息継ぎ症状が出てしまいます。連続的ではなくあるポイントで一瞬だけガクッとなってしまうんです。

※11/2なぜか直りました。
たぶんですが、納車整備時にバッテリー交換か何かをしてECUがリセットされていたのではないかと思うんです。それで先日まで学習中だったためあの症状が出てたけど、今日学習が完了して症状が出なくなったという感じでしょうか。
憶測でしかないですが一番濃厚な線じゃなかろうかと。
何にせよ直って良かったですw

具体的には…

まずはこちらの動画をご覧ください。


症状の確認ということで高速道路で再現してみました。
ある程度ブーストが掛かった状態で6000回転前後で一瞬息継ぎ症状が出ます。動画では5秒超えたあたりの場面ですね。

実は納車日から認識していた問題で、その後色々調べた結果点火系だろうというところまで絞れました。
点火系というと真っ先にプラグが疑われますが、それは納車整備時に交換済みです。
ということは残るイグニッションコイルかプラグコードかという感じになりますので、それらの交換で直るのではと思われます。
もし直らなかったとしても古い車ですからリフレッシュしておいて損はありません。
何よりランエボは古くなってくるとイグニッションコイル故障が起きやすいそうです。熱量が多いうえにボンネットに穴空いてますからね。

交換してみる



イグニッションコイルは三菱純正品ではなく日立の互換品を選びました。品番はU12C03になります。
さすがに純正品は高いので互換品を選びましたが日立ならまず問題無いでしょう。というか日立に互換品があったなんて知りませんでした。



プラグコードはNGKを選択です。永井電子のも良いんですがちょっと高いので。
ちなみに今回の症状プラグコードは疑っていなかったりします。なのでこれは完全にリフレッシュ目的での購入です。
折角なので点火系新品で気持ちよくみたいな。


まずプラグカバーを外しました。M6ボルト4本ですね。
ボルト穴割れてましたが先輩のも割れてたのでこんなもんなんでしょう。
というかヘッドカバーってマグネシウムだったんですね、知らんかった。


純正イグニッションコイルとプラグコードを外しました。ここもM6ボルトで3本x2です。


新品との比較ですが見た目にリーク痕などの劣化は見当たりませんでした。


ブーツ部分も特に変なところは見当たらず。
せめてリーク痕でもあってくれれば期待が持てるんですが…ちょっと怪しさを感じ始めます。


プラグホールの2番の所だけやたらカスというか汚れいうかが付着していました。
ここが悪いのか?


とりあえず交換完了です。カバーをしてしまえば見た目の変化はありません。
これでどうなるのか…。

走ってみた…結果


前回同様に高速道路の無料区間を利用してのテストです。ド田舎ゆえ平日の夜はさっぱり車がいないので最低速度まで減速しても迷惑が掛かりません。
最初はスロポジ100%で合流、その後は最大80%開度です。

ご覧の通り直りませんでした、残念…!

とりあえず発動の条件としては…

1. ある程度ブーストが掛かっている
2. それなりにスロットルも開いている
3. 6000回転付近(〜7000回転までの範囲?)
4. ギア段関係なし

加速感はトルク40キロなりにあります。明確なノック音も聞こえません。
つまり息継ぎする以外は正常なのです。アイドリングだってハンチングもしませんしすこぶる安定しているんですよね。

そんなわけでイグニッションコイルとプラグコードは何も問題無かったわけです。
予防交換ということで損したとは思っていませんけれどモヤモヤする感じですねw

もしかしてというのが一つあったりもするんですが…オルタネーターなんですけれども。
先輩のエボ8では聞こえないベアリング系のニャーニャー音がするんです。
オルタ故障で6000回転付近の電圧がドロップしているとか?
案外あり得ない話でも無いような…何とも言えません。

とりあえずハイビームが下向きすぎているので土曜日に光軸調整しにディーラーへ行ってきますのでその時に聞いてみるとします。
直るまで朗らかな集いの時は6000未満シフトで頑張ろうと思います。

ロードスターに引き続き納車時から壊れていましたとさ( ∵)